Microsoftin online-tuotetuki

Jos et pysty ratkaisemaan ongelmaa Internet Explorerin Ohjeen avulla, siirry online-tukisivulle. (Tämä palvelu on ainoastaan englanninkielisenä.) Valitse vain haluamasi tuote ja kirjoita kysymyksesi. Sivusto tekee työn puolestasi. Online-tuki etsii puolestasi resurssit, joista vastaus ongelmaan todennäköisimmin löytyy. Näitä resursseja ovat esimerkiksi Microsoft Knowledge Base -tietokanta, ohjatut vianmääritystoiminnot ja ladattavat tiedostot.

Voit aloittaa etsinnän siirtymällä online-tukisivulle.